Alle Anwendungen seitens Dritter müssen aktualisiert und mit den eventuellen fix der entsprechenden Produkthersteller gesichert werden.
Im Folgenden führen wir eine Liste der bekanntlicherweise vulnerablen Anwendungen auf, die laufend aufgedeckt und oft von Hackern missbraucht werden, um die Web Sites, die diese Anwendungen nutzen, zu manipulieren oder jedenfalls Schäden darauf zu verursachen.

Cms-Systeme und Portale
(Alle *nuke und deren Ableitungen - phpnuke, postnuke, sfm, invision, aspnuke, wordpress, mambo,
joomla, usw.)

Guestbook
(web wiz, matt, usw.)

Forum
(phpbb, invision, vbulletin, snitz usw.)

News
(web wiz, moduli per cms, usw.)

Verschiedene Module für cms
(gallery, chat, avatars, upload usw.)

ACHTUNG – Die Liste ist nicht vollständig, da in Wirklichkeit alle Anwendungen als vulnerabel betrachtet werden können.